LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 11-19-2002, 06:09 PM   #1
cteng
LQ Newbie
 
Registered: Nov 2002
Posts: 1

Rep: Reputation: 0
System hangs when mounting ZIP100 Drive


I am new to linux and to this forum. Just wondering if anyone knows of any possible explanation for my problem:

I am trying to mount a Iomega ZIP 100 parallel port drive on a system running Red Hat 6.2.

I logged in as root, ran the following commands:
/sbin/modprobe ppa (heard the noisy response on the zip drive with a zip disk inserted)
/sbin/modprobe vfat

mkdir /mnt/zip

added following line to /etc/fstab

/dev/sda4 /mnt/zip vfat noauto,user 0 0

then after I issued the following command:

mount -t vfat /dev/sda4 /mnt/zip

the system just hangs. I don't even get another prompt.
I can close the window but when I try to halt the system, it will not shutdown. It seems to have trouble unmounting somethng.

Does anyone have an answer? Thanks!
 
Old 11-20-2002, 07:02 PM   #2
zLinuxz
Senior Member
 
Registered: Feb 2002
Location: Shanghai, CHINA
Distribution: RH 5.0,5.1 6.0,6.1 7.0,7.1,7.2,7.3.,8.0,9.0, RH Enterprise, Fedora C1, C2
Posts: 1,216

Rep: Reputation: 45
what kernel are you running?, I hope you are not running the stock kernel that comes with RH6.2!!
If that is the case, the best thing would be to download the latest kernel, 2.4.19, configure it and enable Devices such as Zip drives to be able to access through parallel port. compile the kernel, install it, and then boot it. It should work just fine after you do this.,
cheers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting a Linux Drive on an XP system? Savanna Linux - Newbie 2 06-21-2005 04:38 PM
Hard Drive is Not Responding, System get Hangs alpha97 Linux - Hardware 7 11-07-2004 10:49 AM
System hangs when Mounting local filesystems, help please!! slopez Linux - General 3 03-05-2004 03:37 PM
System hangs on boot after adding SATA drive nuzzy Linux - Hardware 0 09-10-2003 09:29 AM
Installing Zip100 drive bmentink Linux - Hardware 2 09-02-2002 02:05 AM


All times are GMT -5. The time now is 03:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration