LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-15-2003, 11:03 AM   #1
OAnimal
LQ Newbie
 
Registered: Nov 2002
Posts: 16

Rep: Reputation: 0
System crashing


I got a new computer, installed Mandrake Linux 9.1 on it, but unfortunately I am experiencing frequent system crashes, specially when hard drive is active for a long time (for example, when I was downloading 2 GB file from another computer, it would likely crash, or when I was gunzipping the same file, etc.). My system is:

AMD Athlon XP 2500+ Barton
ASUS A7N8X motherboard
1GB RAM
Manli GeForce 4 TI 4200 graphics card
120 GB hard drive

Any suggestions?
 
Old 07-15-2003, 11:30 AM   #2
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
The only crashes I had with an AMD and a nforce2 board where sound related.But that went away after I went alsa and disabled the kde arts sound server.
You might want to check for an error message in the kernel log that says something like 'bios didn't set cable bits corectly'
I do get that message but it doesn't affect anything.It might with your system.
 
Old 07-15-2003, 11:44 AM   #3
OAnimal
LQ Newbie
 
Registered: Nov 2002
Posts: 16

Original Poster
Rep: Reputation: 0
I am afraid nothing like that is in my system logs.
Thanks for your help anyway.
 
Old 07-15-2003, 12:38 PM   #4
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
Did you install the nvidia drivers from the nvidia website or did they come with Mandrake?You could get the ones from the website and install those to see if it helps any.
 
Old 07-15-2003, 01:06 PM   #5
OAnimal
LQ Newbie
 
Registered: Nov 2002
Posts: 16

Original Poster
Rep: Reputation: 0
I installed the drivers from NVIDIA homepage, but nothing has changed since.
 
Old 07-15-2003, 01:27 PM   #6
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
Not nice - sounds like a hardware problem then.I just installed my board and was all over the place collecting info about it.Didn't run into anything that looks like your problem.The only other thing I could think of is googling around for 120 GB and kernel or linux - there was something but I am not up to date on it - only have measly 40 GB.
 
Old 07-15-2003, 02:37 PM   #7
OAnimal
LQ Newbie
 
Registered: Nov 2002
Posts: 16

Original Poster
Rep: Reputation: 0

Found nothing useful, unfortunately.
Thanks for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cedega is crashing all the system terminator446 Linux - Games 2 10-05-2005 10:09 AM
Still having crashing problems with my system :( little_penguin Linux - Software 7 07-30-2005 11:41 PM
My system keeps crashing :( little_penguin Linux - Software 3 07-04-2005 02:06 PM
Is gaim 1.3.1 crashing my system? jimdaworm Slackware 4 06-30-2005 03:32 PM
System Crashing kprocter Linux - General 0 06-25-2003 02:17 PM


All times are GMT -5. The time now is 03:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration