LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-16-2004, 06:59 AM   #1
3*M
LQ Newbie
 
Registered: Mar 2004
Location: Lühnde/Hildesheim/Germany
Distribution: Debian
Posts: 6

Rep: Reputation: 0
Unhappy SuSE - Flickering TFT


Hello,

I have a problem with my TFT-display.

Till now I have used RedHat 8.0 and haven't any problems. I got a clear and stable screen.

But when using SuSE Linux 9.0 the screen is unstable and there is some kind of horizontal flickering. The same on Knoppix 3.3.
In the manual of my TFT-display it was suggested to change the phase and clock. But it did not really improve.

Has anybody an idea how to solve that problem. I want to change from RedHat to SuSE but reading on a flickering display is just terrible.

I hope you can help me!

Michael
 
Old 03-16-2004, 08:34 AM   #2
aaa
Guru
 
Registered: Jul 2003
Location: VA
Distribution: Slack 10.1
Posts: 2,194

Rep: Reputation: 46
Maybe they are using different refresh rates.
Try xvidtune or xf86cfg
 
Old 03-16-2004, 11:55 AM   #3
3*M
LQ Newbie
 
Registered: Mar 2004
Location: Lühnde/Hildesheim/Germany
Distribution: Debian
Posts: 6

Original Poster
Rep: Reputation: 0
Thank you very much!

I just looked up the Parameters, which were used in RedHat 8.0, with xvidtune and changed the XF86Config in SuSE accordant.
All I had to add was +HSync und +VSync additionaly and bingo, it works fine.

I am very grateful!

Michael
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TFT won't start on 1600 x 1200 SUSE 10.0 rhyan-brw Linux - Newbie 12 12-20-2005 10:15 AM
flickering green lines boot text mode, DVI input radeon 9250 + Digimate L-1918 TFT Emmanuel_uk Linux - Hardware 0 10-06-2005 02:17 AM
SuSe 9.1 TFT Monitor Problem abasak Linux - Hardware 3 06-13-2005 12:27 AM
Suse 9.1 and TFT monitor ronronson Linux - Hardware 4 11-27-2004 07:12 PM
horrible flickering TFT aep Linux - Hardware 2 05-05-2002 05:19 AM


All times are GMT -5. The time now is 07:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration