LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-15-2005, 08:24 AM   #1
timko
LQ Newbie
 
Registered: Feb 2004
Distribution: Suse 9.2 Pro
Posts: 13

Rep: Reputation: 0
Question Suse 9.2 : How to change amount mouse wheel scrolls by?


Hello,

I can't seem to find anywhere in KDE to change the amount the scroll wheel scrolls by.

I find that the wheel mouse scroll by a ridiculously small amount no matter what application I use.

Can anyone tell me how to change it?

Thanks
 
Old 02-15-2005, 08:47 AM   #2
overlord73
Member
 
Registered: Apr 2004
Location: ..where no life dwells..
Distribution: RH,FC/SuSE/Debian/HPUX/OSX
Posts: 511

Rep: Reputation: 30
nothing in the control center-attached devices?!
 
Old 02-15-2005, 09:26 AM   #3
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Try KDE Control Center -> Peripherals -> Mouse -> Advanced

In my case there is an option 'Mouse wheel scrolls by'
 
Old 02-15-2005, 02:16 PM   #4
timko
LQ Newbie
 
Registered: Feb 2004
Distribution: Suse 9.2 Pro
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks, seems like I didn't look hard enough

The setting seems to work fine for most applications but it doesn't seem to affect Firefox v1.0 - and yes I have restarted Firefox and I've even rebooted Suse
 
Old 02-16-2005, 02:31 AM   #5
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
In Mozilla, there was and extra option for the mousewheel in the preferences. In Firefox I cannot find this, but if you type about:config in the URL field, you will find several mousewheel configuration option. But I did not understand them

EDIT: I guess you need to change the 'mousewheel.withnokey.numlines' parameter.

Last edited by abisko00; 02-16-2005 at 02:33 AM.
 
Old 02-16-2005, 04:02 AM   #6
timko
LQ Newbie
 
Registered: Feb 2004
Distribution: Suse 9.2 Pro
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks for the tip on the about:config settting.

I found that I also had to set "mousewheel.withnokey.sysnumlines" to false first - which is odd since as mentioned previously it didn't seem to be affected by the system set number of lines when it was set to true. Anyway, it works the way I want it to now and I scroll quickly down pages
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to make second wheel scrolls horizontally superandrzej Slackware 6 05-30-2005 10:14 PM
Gnome. Change mouse wheel behavior. mooreted Mandriva 1 02-27-2005 06:12 PM
KDE 3.3.2 - Mouse Wheel Only Scrolls in KDE Apps mac57 Linux - Software 0 01-19-2005 09:29 AM
Newbie: Change mouse to wheel mouse (fedore c2) WesleyVH Linux - Newbie 9 10-29-2004 01:36 AM
konqueror and shift+ mouse wheel change behavior stumbles Mandriva 1 11-02-2003 09:02 AM


All times are GMT -5. The time now is 11:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration