LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-23-2004, 03:04 AM   #1
EldinTux
LQ Newbie
 
Registered: Aug 2003
Posts: 10

Rep: Reputation: 0
suse 9.1 sound problems, alsa & oss


OK here we go

I have upgraded from suse 8.0 to 9.1 and everything is working fine except my sound card.
I have a compaq presario Athlon 2800+, I have turned the built in sound card off (suse 8.0 didn't like it) and installed a C-Media CM8738 (rev 10) into a PCI slot. This set up works fine in XP & 98 (filthy stuff) and suse 8.0 but I'm having a few problems with suse 9.1.

Yast comes up with the error message that the snd-cmipci couldn't be installed it could by a memory problem but to try yast2 sound .oss, I did with the same result. So I tried alsaconf.

This appears to work fine and during that session I can run my system with sound, when I log out or restart I loose sound and I have to run alsaconf again. I tried manually running alsasound start manually but get informed that it already is running.

The last thing I have looked at is my hardware configuration using Yast and it appears that my graphics card and sound card are both using irq 11 but I can find no way of altering this within linux.

I'm sure the solution is simple but can't see it

EldinTux
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sarge 3.1 and esd,oss & ALSA problems! deepclutch Debian 3 07-16-2005 03:35 PM
sound and the OSS vs ALSA jkassemi Linux - Hardware 5 03-05-2005 08:01 AM
Problems with ALSA and OSS. Sound working but very unclear and irregular Canaris Linux - Hardware 5 07-21-2004 12:17 AM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-05-2004 11:55 PM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 01:27 AM


All times are GMT -5. The time now is 12:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration