LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-26-2004, 05:58 PM   #1
kfbazil
LQ Newbie
 
Registered: Nov 2004
Location: UK
Distribution: SUSE 9.1
Posts: 2

Rep: Reputation: 0
Angry SUSE 9.1 - Sound card changes to USB device...




Hi! I have recently installed SUSE 9.1, and I am currently having problems with my sound card.

If I start the computer without my USB hub connected - sound is fine, Kamix is fine.
If I logoff then on again everything is fine.
If I Shutdown everything is fine after I switch on.

The problem starts when I connect my USB hub:

I power up and the sound changes to USB Device 0x46d:0x8b3 Configured as snd-card-0.
I restart and the device stays the same Kamix has no controls loaded.
I can reconfigure the sound via YaST2 and all is great, but when I shutdown it reverts back to the USB device.

AAAARGH! I DON'T HAVE A USB DEVICE FOR SOUND YOU STUPID COMPUTER!

I have tried many forums with no luck and I have run alsamixer and alsaconf in Root Konsole, which work fine, but do not give a permanent cure after shutdown.



My computer is a PIII 1ghz at 930mhz.
USB connects to the 7 port usb hub, then the HP printer and Compact Flash Card Reader come off this.
Sound Card is shown as a Creative Sound Blaster AudioPCI64V, AudioPCI128 when it does and doesn't work.
The sound driver is ENS 1371.

Any help would be gratefully appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-30-2005 11:35 PM
Can you recommend an external USB sound device? hellwyn Linux - Hardware 2 11-14-2005 04:04 PM
USB Bluetooth device and USB Wireless Card subaruwrx Debian 5 01-04-2005 09:06 AM
SuSE 9.1 doesn't see any USB device! wwwalex Linux - Hardware 0 11-23-2004 02:46 AM
Sound issues with USB device craigienz Slackware 0 07-21-2004 08:03 PM


All times are GMT -5. The time now is 01:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration