Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 03-26-2005, 12:17 PM   #1
LQ Newbie
Registered: Mar 2005
Distribution: Suse 91
Posts: 2

Rep: Reputation: 0
Unhappy Suse 9.1 Install hang with Asus P5P800


I got a really weiord problem while trying to install my Suse 9.1 on my brand new conf. The Suse install procedure just hangs while identifying hardware. My conf is the following :
[list=a][*]MB : Asus P5P800[*]CPU : P4 3.00 GHz HT[*]Primary Master IDE PATA Maxtor 200 GB[*]Secondary Master IDE PATA DVD Reader[*]Third Master : SATA Maxtor 200 GB[*]BIOS Set to Enhanced Mode [/list=a]

It seems that the SATA Disk just hangs everything while an interrupt is issued by the device. Suprisingly, when I go back to "compatible mode" into my BIOS allowing only the SATA or the PATA disks, then everything works fine. Any idea ?

Thanks by advance
Old 03-26-2005, 02:34 PM   #2
LQ Newbie
Registered: Mar 2005
Distribution: Suse 91
Posts: 2

Original Poster
Rep: Reputation: 0

I finaly found how to configure correctly the all stuff : set in the BIOS the correct parameter for IDE : SATA for all devices even the PATA !

Old 03-26-2005, 02:53 PM   #3
LQ Veteran
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 72
Cool - welcome to LQ, and congrats on both solving the problem and for posting back with the solution -- J.W.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 install trouble on asus a7n8x and sii3112a tuco SUSE / openSUSE 6 09-17-2005 05:37 AM
wlan0 causing SuSE to hang Kintwa Linux - Networking 1 08-02-2005 09:38 PM
P4-3.00Ghz + Asus P5P800, HyperThreading not working (SUSE 9.2) finnjimm Linux - Hardware 10 03-22-2005 10:27 AM
Install problems SuSE + Asus A7V600 ROUSD Linux - General 3 12-12-2003 10:22 PM
Does SuSe 8.0 support Asus A7V333 and Asus V7100 Magic GeForce 2? chansky Linux - Hardware 2 08-26-2002 01:57 PM

All times are GMT -5. The time now is 05:52 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration