LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-04-2004, 06:53 AM   #1
Beaviis
LQ Newbie
 
Registered: Jun 2004
Posts: 2

Rep: Reputation: 0
SuSE 9.1 - ATI Mobility 9600 (M10) - ATi Drivers 3.9.0


Hello, i have installed the SuSE ATI drivers (ftp.suse.....) and i haven't X11 support.
What i can do? I try to install the official ATI driver's but it don't work correctly.
How i install the official ATI driver's in SuSE 9.1? I need regparm ?
I think, i need the 3.9.0 because the 3.7.6 don't work with the 9600 Mobility.


thx
 
Old 06-04-2004, 07:02 AM   #2
postmaik
Member
 
Registered: May 2004
Location: @ Lake Constance, Germany
Distribution: FC3, Kernel 2.6.10
Posts: 46

Rep: Reputation: 15
Yes, you should install the official ATI driver 3.9.0 then run fglrxconfig and answer the questions. At the end let the config tool save the file as /etc/X11/XF86config (not .../XF86config-4). It will ask you for saving to .../XF86config after you said "no" to the first location.
Then restart the X server and it will work.
Hopefully :-).
 
Old 06-04-2004, 12:06 PM   #3
Beaviis
LQ Newbie
 
Registered: Jun 2004
Posts: 2

Original Poster
Rep: Reputation: 0
ooooooouuuuuuuuuuuuuuuu !!
Hi, i haven't here the notebook, when i arrive at home i post here the result.

thx !!!
 
Old 06-04-2004, 12:51 PM   #4
Raflesia
LQ Newbie
 
Registered: Jun 2004
Distribution: Suse 9.1 pro
Posts: 1

Rep: Reputation: 0
Angry Help OpenGL !

I have Ibm notebook with Ati Mobile Radeon and I install Suse 9.1 pro.
Suse automatic configure ATI rs100 4336, but the 3D acceleration no run.

Maya 6.0 show message // Warning: Unable to get OpenGL visual with a depth buffer, tryng without //

3D game don't recognize 3d hardware acceleration.

Similar problems with IBM e-server with ati rage xl integrated.

All 3D application are very slow.

Help me.

Last edited by Raflesia; 06-04-2004 at 01:01 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3 install ati radeon 9600 drivers thebeast Suse/Novell 1 05-28-2005 04:14 PM
ATI Radeon 9600 M10 and fglrx rpm package d3xtrom3thorpha Linux - Hardware 4 03-30-2005 10:04 PM
[Debian (Knoppix)] ATI Radeon Mobility 9600 Proprietary Drivers? Do they work? false-hopes Linux - Laptop and Netbook 0 08-22-2004 11:19 PM
Can't get mobility 9600 working with ati drivers aesahaettr Linux - Laptop and Netbook 2 06-22-2004 03:23 AM
Need HELP: ATI Radeon Mobility 9600 (M10) + Red Hat 9 AHB Linux - Laptop and Netbook 2 02-27-2004 04:14 PM


All times are GMT -5. The time now is 10:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration