LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 08-26-2006, 04:16 PM   #1
[ToXiC] DuCkY
LQ Newbie
 
Registered: Aug 2005
Posts: 8

Rep: Reputation: 0
Strange Creative Sound Blaster Live! 24 bit behavior (FC5)


I have found something interesting with how FC5 deals with the Sound Blaster Live! 24 bit.

My soundcard detection page looks like this:
http://home.comcast.net/~jacobspcservice/Screenshot.png
^^ Apperently image tags are off or something...

What's interesting is, when the sound in the upper right hand corner of my screen is set to "muted", the sound works just perfectly. Whenever I turn it up just a little, so that it isn't "muted" anymore, the sound doesn't work anymore.

Why I'm posting is, is this normal behavior, or is this some odd setup/OS bug?

Thanks.

EDIT:
Well, I figured it out. The volume controll was controlling the "mixer00 (OSS Mixer)". So I changed it to "CA0160 (Alsa Mixer), and changed it to "Analog Front". Now it works just fine. LOL, wierd stuff.

Last edited by [ToXiC] DuCkY; 08-26-2006 at 04:24 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Sound Blaster Live! Controls madness zeky Linux - Hardware 6 03-20-2006 11:08 AM
Creative Sound Blaster Live 24bit Problem with RHEL 4 AS mneekhrey Linux - Hardware 1 10-25-2005 11:21 AM
Sound Blaster Live (CT4830) or Sound Blaster Live 24 bit un shiza Linux - Hardware 0 08-29-2005 05:57 PM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 02:02 PM
Help Creative Sound Blaster Live 5.1 on Dell w/ mandrake 9.1 Kason Linux - Newbie 12 09-21-2003 02:50 PM


All times are GMT -5. The time now is 12:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration