LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-09-2006, 05:16 PM   #1
bayonetblaha
Member
 
Registered: Feb 2006
Location: Arlington, TX
Distribution: Kubuntu
Posts: 75

Rep: Reputation: 15
strange behavior from a USB HD


I've got a 160GB Lacie USB2 hard drive that's acting in a very peculiar manner, and I wonder if anyone has any theories. It will only connect occasionally, and only if I turn it on while disconnected and THEN plug it in to the laptop. Did the same thing on windows, and it seems to be getting worse. I'm puzzled.
 
Old 02-09-2006, 06:19 PM   #2
Electro
Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
If it is not under warrenty, open up the enclosure and connect it to an IDE controller. Next download the hard drive utility from the hard drive manufacture. If the utility say it is good, then it is probably the power supply is getting bad. However even if the hard drive utility say it is good, it is better to get a new hard drive just in case.
 
Old 02-09-2006, 11:26 PM   #3
bayonetblaha
Member
 
Registered: Feb 2006
Location: Arlington, TX
Distribution: Kubuntu
Posts: 75

Original Poster
Rep: Reputation: 15
nah, I don't even have access to a windows machine at this point. I was just wondering if anyone was familiar with hard drives to the point where they could tell me what's going on to some degree of certainty. I haven't been able to connect it in a couple of days, so maybe it's dead...
 
Old 02-10-2006, 02:59 PM   #4
Electro
Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
The information that you gave is not enough for me or others to figure out what the problem is.
 
Old 02-10-2006, 03:30 PM   #5
bayonetblaha
Member
 
Registered: Feb 2006
Location: Arlington, TX
Distribution: Kubuntu
Posts: 75

Original Poster
Rep: Reputation: 15
I guess there's not much more I could say... occasionally the hard drive will be recognized correctly, or at least it used to. Windows used to frequently pop up a bubble telling me that the USB device wasn't recognized. The hard drive does not connect at all now, though it did work several times with linux a few days ago. Now I plug it in after turning it on, like I used to, and nothing happens- Ubuntu just pretends like nothing ever happened.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Strange Behavior raysr Mandriva 4 08-31-2004 02:06 PM
Strange Behavior andrewb758 Linux - Hardware 5 08-31-2003 02:42 PM
Strange Mozilla Behavior Crashed_Again Linux - Software 4 07-23-2003 08:20 AM
strange behavior abhijit Linux - General 3 07-09-2003 11:25 PM
xawtv: Strange Behavior chem1 Linux - Hardware 1 04-29-2003 03:22 AM


All times are GMT -5. The time now is 02:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration