LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-21-2005, 01:12 PM   #1
Anden008
LQ Newbie
 
Registered: Nov 2005
Distribution: Ubuntu 10.4
Posts: 29

Rep: Reputation: 15
startx not working


Hi.. I have just installed the newest ATI driver. when I do startx, I get the following error:

anden@dhcppc1 ~]$ su -
Password:
[root@dhcppc1 ~]# startx
hostname: Unknown host

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.


Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.


[root@dhcppc1 ~]#

Anyone knows what could be wrong?
 
Old 11-22-2005, 07:21 AM   #2
Okie
Member
 
Registered: Mar 2002
Location: Oklahoma
Posts: 964

Rep: Reputation: 34
since you installed the new driver did you update /etc/xorgconfig ???
 
Old 11-22-2005, 12:45 PM   #3
Charred
Member
 
Registered: Mar 2005
Location: Utah, USA
Distribution: Slackware 11
Posts: 816
Blog Entries: 2

Rep: Reputation: 30
Re: startx not working

Quote:
Originally posted by Anden008
...remove /tmp/.X0-lock...
Did you rm /tmp/.X0-lock ?
 
Old 11-22-2005, 12:56 PM   #4
Anden008
LQ Newbie
 
Registered: Nov 2005
Distribution: Ubuntu 10.4
Posts: 29

Original Poster
Rep: Reputation: 15
yes I did all that.. but I tried to install the drivers all over again, and now I think it works
 
Old 11-22-2005, 01:37 PM   #5
Charred
Member
 
Registered: Mar 2005
Location: Utah, USA
Distribution: Slackware 11
Posts: 816
Blog Entries: 2

Rep: Reputation: 30
Good. Let us know how it goes!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
startx not working cruisnhard Linux - Newbie 4 05-13-2005 12:47 PM
startx not working. tushar123 Linux - Newbie 4 09-11-2004 06:21 PM
startx not working kapslock Linux - General 1 07-14-2004 05:55 PM
startX not working sathish Linux - Hardware 3 02-07-2003 07:14 AM
startx not working travid Linux - Newbie 6 10-09-2001 12:51 AM


All times are GMT -5. The time now is 05:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration