LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 01-11-2004, 02:00 PM   #1
jimriley
LQ Newbie
 
Registered: Jan 2004
Location: Rochdale uk
Distribution: mandrake 9.2
Posts: 4

Rep: Reputation: 0
speedtouch frog not hopping!


when I start modem_run and then pppd I get the following message log:
Jan 11 15:11:10 localhost su(pam_unix)[3297]: session opened for user root by (uid=501)
Jan 11 15:11:17 localhost modem_run[3333]: modem_run version 1.2-beta1 started by root uid 0
Jan 11 15:11:17 localhost modem_run[3333]: Found ALCATEL SpeedTouch USB modem
Jan 11 15:11:17 localhost modem_run[3333]: Best offset 21 with probability 50%
Jan 11 15:11:17 localhost modem_run[3333]: Best offset 1 with probability 62%
Jan 11 15:11:19 localhost kernel: usb_control/bulk_msg: timeout
Jan 11 15:11:19 localhost kernel: usbdevfs: USBDEVFS_BULK failed dev 3 ep 0x85 len 512 ret -110
Jan 11 15:11:21 localhost kernel: usb_control/bulk_msg: timeout
Jan 11 15:11:21 localhost kernel: usbdevfs: USBDEVFS_BULK failed dev 3 ep 0x5 len 991 ret -110
Jan 11 15:11:21 localhost modem_run[3333]: BLOCK1
Jan 11 15:11:21 localhost modem_run[3333]: Retrying to upload microcode (#0)

#9 retries to this point then command line retuned

Jan 11 15:12:04 localhost pppd[3334]: pppd 2.4.1 started by root, uid 0
Jan 11 15:12:04 localhost pppd[3334]: Using interface ppp0
Jan 11 15:12:04 localhost pppd[3334]: Connect: ppp0 <--> /dev/pts/1
Jan 11 15:12:04 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Jan 11 15:12:34 localhost pppd[3334]: LCP: timeout sending Config-Requests
Jan 11 15:12:34 localhost pppd[3334]: Connection terminated.

#several retries 'till I closed session

Jan 11 15:16:12 localhost pppd[3334]: Exit.
Jan 11 15:16:12 localhost su(pam_unix)[3297]: session closed for user root
Jan 11 15:16:12 localhost /etc/hotplug/net.agent: NET unregister event not supported

#there is no file /dev/pts/1 but there is a dev/pts/0

however after going away coming back and trying again the latest log asks for /pts/0 but there's only a /pts/1
confusedly yours
jim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pros and cons of frog in computer toastermaker General 2 06-25-2004 11:06 PM
Alcatel Frog and Internet Sharing jimthedj65 Linux - Networking 1 05-22-2004 10:37 AM
Distro Hopping.... bestmehr Linux - General 3 12-12-2003 07:26 AM
The Alcatel Frog + Drake 9.0 xconspirisist Linux - Software 6 05-27-2003 07:46 AM
Alcatel frog & MDK 8.1 - Chris, you out there? bunghole Linux - Networking 1 11-04-2001 11:45 AM


All times are GMT -5. The time now is 08:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration