LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Speedtouch 330 USB Modem with Slackware 10.0 (http://www.linuxquestions.org/questions/linux-hardware-18/speedtouch-330-usb-modem-with-slackware-10-0-a-217605/)

inkysplat 08-14-2004 04:20 PM

Speedtouch 330 USB Modem with Slackware 10.0
 
I currently run mandrake 10.0 community edition, and i've got the speedtouch 330 (USB) working.

I was wondering if anyone has sucessfully managed to get the Speedtouch 330 modem working under Slackware 10.0, (as i am thinking of switching distro) if you have got it working, could you give some details? do i just compile the Microcode (mgmt.o) like normal, if so what after that? Also is the Modem_run module compiled in the kernel by default or do i have to recompile the kernel to get the module working (which i believe is needed to get the modem working?)

Thanks

hayesben 09-10-2004 12:56 PM

inkysplat

I've got Slackware running with the Speedtouch 330 (silver - which is the rev 4 version of the modem). Currently, I'm using the default kernel (2.4.26) and it works fine. View my post on this link for more info:

http://www.linuxquestions.org/questi...ouch+slackware

If you still have any issues, please email me offline and I can try and help you. I'm in the process of trying to update my kernel to 2.6.7 and get the speedtouch modem working. My previous attempt failed but if I get it working, I'll letcha know the details.

Ben

J.W. 09-10-2004 02:13 PM

Actually it would be better to post any questions here rather than to privately send Email. The reason is that by posting the solution here will help many people, while Email only benefits the recipient. That's the whole purpose of this site -- to provide a forum where people can ask their Linux questions and receive answers. Thanks -- J.W.

Medjai 10-12-2004 11:16 AM

I need help with my Motorola USB Cable modem
 
Hi im pretty knew to linux, i just switched from windows to linux and i dont know much about it yet. I was wondering if anyone could help me out with my problem. For some reason my Motorola cable modem won't work on slackware 10.0 and its connected by a usb cable. The weird thing is that my usb mouse works fine with slackware 10.0 but my cable modem wont. If you could please help me i would apreciate it alot


Thank You


All times are GMT -5. The time now is 03:01 PM.