Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 01-11-2005, 04:11 AM   #1
LQ Newbie
Registered: Mar 2004
Location: South Africa
Distribution: Gentoo
Posts: 4

Rep: Reputation: 0
Soundcard works only after auto detection in FC3

I am using FC3, with KDE 3.3 with all the latest updates. After logging on the sound card does not work, XMMS plays but without sound. I run the souncard autodetection in system settings, it plays the sound. Sound then works, but I have to do this after every startup. I am multi booting with windoze and have a removable hard drive which I take home, making it necessary to shut down every day.

How can I make the detected settings permanent?


Old 01-11-2005, 05:14 PM   #2
LQ Guru
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,294

Rep: Reputation: 168Reputation: 168
Hi bmeagle, welcome to lq. Have you tried running a mixer and saving the settings rather than the sound detection tool?
good luck.
Old 01-11-2005, 09:20 PM   #3
LQ Newbie
Registered: Jan 2005
Posts: 1

Rep: Reputation: 0
Two things to try:

1) run kmix and get some sound levels up.

If that works, then
run /usr/bin/aumix
and do a SAVE from there.

2) check your /etc/modprobe.conf and make sure the snd names in
there match the /etc/asound.state contents.
Old 01-12-2005, 08:56 AM   #4
LQ Newbie
Registered: Mar 2004
Location: South Africa
Distribution: Gentoo
Posts: 4

Original Poster
Rep: Reputation: 0
Thanx guys, seems me that saving the aumix settings did the trick.

Thanx one again



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundcard detection on FC3 Kanchan Fedora 1 09-07-2005 09:44 AM
No sound in FC3 (soundcard detection doesnt work) BBB Linux - Hardware 1 11-16-2004 11:55 AM
Soundcard detection gagda1 Linux - Newbie 1 10-13-2004 10:32 AM
No soundcard detection oxman Fedora 25 08-28-2004 12:51 AM
no soundcard detection denzil Linux - Newbie 3 09-30-2003 08:56 AM

All times are GMT -5. The time now is 04:49 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration