-   Linux - Hardware (
-   -   Soundcard works only after auto detection in FC3 (

bmeagle 01-11-2005 04:11 AM

Soundcard works only after auto detection in FC3
I am using FC3, with KDE 3.3 with all the latest updates. After logging on the sound card does not work, XMMS plays but without sound. I run the souncard autodetection in system settings, it plays the sound. Sound then works, but I have to do this after every startup. I am multi booting with windoze and have a removable hard drive which I take home, making it necessary to shut down every day.

How can I make the detected settings permanent?



Peacedog 01-11-2005 05:14 PM

Hi bmeagle, welcome to lq. Have you tried running a mixer and saving the settings rather than the sound detection tool?
good luck.

ScofieldKid 01-11-2005 09:20 PM

Two things to try:

1) run kmix and get some sound levels up.

If that works, then
run /usr/bin/aumix
and do a SAVE from there.

2) check your /etc/modprobe.conf and make sure the snd names in
there match the /etc/asound.state contents.

bmeagle 01-12-2005 08:56 AM

Thanx guys, seems me that saving the aumix settings did the trick.

Thanx one again


All times are GMT -5. The time now is 08:50 PM.