Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 06-27-2006, 12:45 PM   #1
Registered: Jun 2006
Posts: 49

Rep: Reputation: 15
sound volume control issues

When I play a song using amarok the PCM volume level defaults to O at the beginning of each song
And I have to open the mixer and set it to 100% to hear music.
When the system was first installed all worked correctly.
Install ATI drivers which were a pain.
And this began.
Any thoughts
Old 06-27-2006, 12:55 PM   #2
Registered: Jun 2006
Posts: 49

Original Poster
Rep: Reputation: 15
More info I'm using a creative labs audigy gamer 5.1 sound card
Old 06-27-2006, 05:19 PM   #3
LQ Guru
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Try enabling software mixer or software volume in amarok.
Old 06-27-2006, 05:34 PM   #4
Registered: Jun 2006
Posts: 49

Original Poster
Rep: Reputation: 15
I tried looking through the amarok config and also the mixer config and have seen nothing or I may not know what I'm looking for.
Is there someway as su I can edit the mixer file to prevent this.
The sound works great, it's just a pain to have to open sound mixer everytime a different song plays.
Suse 10.0


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss off sound... and volume control on panlel dna3e8 Linux - Newbie 2 11-20-2004 07:55 PM
Kmix/Gnome Volume control issues, XMMS jlacroix Linux - Hardware 4 10-08-2004 12:31 AM
No sound until I mixer/volume control jimdaworm Linux - Software 5 09-04-2003 04:26 PM
No sound on rear channels, no volume control chiefjoe Linux - Hardware 7 08-23-2003 05:44 PM
NO volume control but Sblive on KDE3 sound works Doomy069 Linux - Distributions 2 11-08-2002 07:00 PM

All times are GMT -5. The time now is 05:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration