LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-09-2010, 11:52 AM   #1
mdenney147
LQ Newbie
 
Registered: Feb 2010
Posts: 1

Rep: Reputation: 0
Sound shows audio working but hearing no volume linux mint 8


I am running Linux Mint 8. I try playing a video file. It plays but there is no audio and the ,movie player acts as if there was. How can I correct this? Thanx!

_=Mikki=_
 
Old 02-10-2010, 02:36 AM   #2
TITiAN
Member
 
Registered: Mar 2008
Location: NRW, Germany
Distribution: Debian GNU/Linux with XFCE and packages from "testing"
Posts: 377

Rep: Reputation: 46
Do other programs have working sound? If not, did you check the mixer settings? They're often set at zero by default.
 
Old 02-10-2010, 10:55 AM   #3
Tons of Fun
Member
 
Registered: Dec 2004
Location: Orlando, Florida
Distribution: Debian Squeeze / BackTrack 5/ Linux Mint 11
Posts: 359

Rep: Reputation: 32
If you have no audio from any player, you might need to deselect external amplifier from the alsa mixer. The external amplifier is not displayed by default, but is selected on many distros. That was my case, and as soon as I set external amplifier to ne displayed in options, and then deselected it, audio worked in all applications.

hth.
 
  


Reply

Tags
mint8, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's a good linux distribution for audio (one that won't endanger my hearing) Pooped Linux - Distributions 5 01-23-2010 07:41 AM
audio problems on linux mint 7 looneytuned64 Linux - Newbie 3 09-24-2009 05:13 PM
linux mint 6/ubuntu 8.04 audio problem normgarran Linux Mint 1 05-30-2009 06:17 AM
hearing audio CD's gingins Linux - Hardware 3 04-22-2005 07:39 PM
Have NVIDIA nForce audio RedHat 7.3 shows 'sound server failed'..... shanlz Linux - Hardware 1 02-22-2003 11:13 PM


All times are GMT -5. The time now is 05:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration