LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 04-01-2005, 05:56 PM   #1
starfly
LQ Newbie
 
Registered: Feb 2005
Posts: 19

Rep: Reputation: 0
Sound servers dont work Properly, no sound everywhere!


Hey Ho,

Its me again, after installing my Nvidia sucessfuly, ive got the Next problem...

Always if i try to play a game, or want to listen to Music or watching a good video, theres no Sound output... But the sound of Knotify, like "tralala" when closing a window, or the start sound, works fine!

ok iam using Linspire, whats COMPLETLY Debian, only with another brand !

But always when i try to change the sound driver, the driver Linspire prefers gets rebuild...The standart is the Jack sound connection Kid...When i deactivate it, and click on apply, it seems to be deactivated, but when i change the windows, its activated again...so it gets always reactivated by itself !

But i think what i have to use for good compatibility to ALL programs is ALSA or sth like that...but when i try to choose it, the pc crashes, and only jack audio connection kid can get activated !

My question now : is there a way to deinstall that jack shit, so that he cant activate it anymore, but uses the other once like OSS or ALSA, or can i edit any File to FORCE him to use another sound driver ?

Can anyone give ma a hint what to do or what to edit to give the Debian system a good Sound architecture, without the Jack server, because it seems that it is very incompatible to many Programs !

Hope u can halp me, like the last times *g*

greets urs benny
 
Old 04-01-2005, 10:53 PM   #2
starfly
LQ Newbie
 
Registered: Feb 2005
Posts: 19

Original Poster
Rep: Reputation: 0
common anybody has to know this problem and it solution in debian:-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Sound Works... CD Sound Doesn't Work... GNewbie MEPIS 8 01-02-2006 11:35 PM
Sound servers will not work sloik2000 Linux - Software 9 02-28-2005 06:41 AM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 08:08 AM
midi / synth sound with SIS7012 aka Intel i8x0 onboard sound card does not work wahwah Linux - Hardware 1 11-10-2003 06:25 PM
Need help getting sound blaster live to work instead of onboard sound JakeWolf Linux - Newbie 8 04-29-2002 10:27 PM


All times are GMT -5. The time now is 04:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration