LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-24-2006, 03:52 AM   #1
Nilangshu
LQ Newbie
 
Registered: Dec 2005
Posts: 21

Rep: Reputation: 0
Unhappy Sound server fails to start!


I am using SUSE Linux 10 and using hotplug to boot it. This is because while coldpluging my system causes kernel panic possibly because of conflict between two graphics card modules.Disabling coldplug solves the conflict. But my problem is that while hotpluging my sound card is not detected and linux fails to start the sound server.But it starts quite smoothly while coldpluging. After booting with hotplug there is no sound available in my system. Although I have specified all my sound modules to be loaded at boot time! Is there any way to start sound daemon while using hotplug? My sound card is C-Media CMI9739A.

Last edited by Nilangshu; 09-24-2006 at 03:54 AM.
 
Old 09-24-2006, 09:13 PM   #2
jiml8
Senior Member
 
Registered: Sep 2003
Posts: 3,171

Rep: Reputation: 114Reputation: 114
Sounds to me like an IRQ conflict. IRQ assignments vary according to how you boot the system; the consdequence is that one way you have a graphics problem and the other way you have a sound card problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pure-ftpd init script fails to start server in standalone mode Cronjob Debian 1 05-23-2006 12:11 AM
X-Server fails to start on GeForce FX 5200 niglch Ubuntu 1 02-24-2006 04:16 PM
sound server fails at boot Roy Pittman Linux - Software 2 09-25-2004 10:32 AM
Can't start sound server... Vindane Slackware 9 05-29-2004 08:30 AM
Sound server could not start after apt-get upgrade satimis Linux - Hardware 0 07-15-2003 04:28 AM


All times are GMT -5. The time now is 05:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration