LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-05-2006, 04:39 PM   #1
Melz_Dark_Angel
LQ Newbie
 
Registered: Apr 2006
Posts: 16

Rep: Reputation: 0
Sound problems with via on board sound 8237


I had sound just fine then it stopped, and I just get a buzzing sound. Then it came back. Then in went. AHHH.

Anyway, running fedora core 5 (same problem with core 4. Checked all the volumes, sound card is picked up fine. using alsa, snd-via82xx.

Any ideas?
 
Old 04-05-2006, 08:41 PM   #2
ScottReed
Member
 
Registered: Dec 2005
Location: Montana
Distribution: Debian "squeeze"
Posts: 157

Rep: Reputation: 30
Sounds like faulty wiring in your speaker setup or a bad ac adapter for the woofer. I've dealt with the same exact symptoms you're experiencing and it turned out to be a bad ac adapter for the subwoofer.

But I guess I just made an ASSumption that you're using a setup like that... anyway...

Try headphones.

Try plugging into port in front and also in back for haha's

If the sound is fine on headphones and you don't get sporadic noise, then the problem is like I said.

Good luck,
Scott
 
Old 04-06-2006, 03:34 AM   #3
Melz_Dark_Angel
LQ Newbie
 
Registered: Apr 2006
Posts: 16

Original Poster
Rep: Reputation: 0
Hey, thanks, Its actually the same with headphones and speakers, and I've tried both back and front jacks. Its back again this morning, I could tell straight away by the fact the line wasn't buzzing. I'm going to watch out for when it goes again see if I see a pattern. Its really starting to drive me crazy.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
on-board sound card problems... snip128 Linux - Newbie 3 07-06-2006 11:55 PM
VIA 8237 Sound cuts out randomly sw67 Linux - General 6 06-14-2005 07:18 AM
Sound with Quake 3 on VIA 8237 vanquisher Linux - Games 0 02-25-2005 01:00 AM
A7V266-MX on-board sound problems aneeshm Linux - Hardware 7 06-23-2004 11:31 AM
VIA AC97 on-board sound problems akshunj Slackware 11 09-30-2002 12:01 AM


All times are GMT -5. The time now is 06:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration