LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 08-11-2003, 12:01 AM   #1
crackm0nk3y
LQ Newbie
 
Registered: Aug 2003
Posts: 16

Rep: Reputation: 0
Question Sound Problems on Slackware


I am having problems with my sound on a slackware 9.0 box. This is the second time I have had slackware installed on this box and I succesfully got the sound working the first time, but this time,.. no lucky.

soundcard: on-board Crystal Audio Chipset

I have selected to use cs4232 in the /etc/rc.d/rc.modules under sound settings. i get no errors what so ever

I have ran modprob, insmod and everything seems fine but no sound works.

the driver is present in /lib/modules/2.4.20/kernel/drivers/sound

any help would be appriciated, thanks
 
Old 08-12-2003, 11:08 PM   #2
faheyd
Member
 
Registered: Jun 2003
Location: Northern California (NorCal)
Distribution: Ubuntu 7.04 and DSL/Puppy etc
Posts: 342

Rep: Reputation: 30
Hi,
Please post your output of 'lsmod' and check the ALSA site for the latest info, http://www.alsa-project.org/alsa-doc...&module=cs4232 . Please remember that the config's there are 'examples' only, and not what you place in your modules.conf file (meaning, you don't copy and paste into your module configs file).
 
Old 12-11-2003, 02:19 AM   #3
crackm0nk3y
LQ Newbie
 
Registered: Aug 2003
Posts: 16

Original Poster
Rep: Reputation: 0
Wow i was checking up on my posts and found this,.. i got this fixed a while ago. I forget what the problem now, thanks for the attempt
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound problems slackware 10.1 canislupine Slackware 13 12-13-2005 02:21 PM
Slackware sound problems. tankertuff Slackware 12 09-19-2005 09:46 AM
slackware 9.1 sound problems softcore26 Slackware 4 01-12-2004 03:36 PM
Slackware 8.1 Via Sound Problems GinoCod Linux - Hardware 5 11-07-2002 07:26 PM
slackware sound problems cerberus Linux - General 32 04-14-2002 06:23 AM


All times are GMT -5. The time now is 04:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration