LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   sound issues--Slack 10.1 (http://www.linuxquestions.org/questions/linux-hardware-18/sound-issues-slack-10-1-a-294714/)

djjosephk 02-25-2005 08:59 AM

sound issues--Slack 10.1
 
Ok here is the issue. I have a Intel 815e chipset and I cannot get the audio to work. I have gone into alsamixer and adjusted the volume up and tested it with both workbone and amp. The software seems to be doing the job with no errors but I get no sound. I have several snd related modules loaded when I list lsmod. I know it's something stupid because in alsamixer I have Item: Mixer [off] listed but I as of yet have no idea how to turn it on.

suggestions?

satinet 02-25-2005 09:31 AM

Have you actually run alsaconf as root yet?

Other than that get yourself over to alsa's website.

I would get rid of any sound modules and start over, getting alsa to make the modules....

djjosephk 02-25-2005 09:43 AM

thanks..that did it ..scared the shit out of me to I had the speakers cranked all the way up

satinet 02-25-2005 12:33 PM

lol

That's cool. I bet you jumped.

Glad to be of service

djjosephk 02-25-2005 12:37 PM

yeah it was pretty funny..It was a pretty vile Ice Cube track(it was small enough to fit on a floppy) and I'm at work..I got some funny looks thats for sure

djjosephk 02-28-2005 01:31 PM

another question if you have the time...I've no problem with audio at prompt and from within Gnome but for some reason every time I try to enable the volume control I receive the error "sorry , no mixer elements and/or devices found" . This is as a normal user ...I cannot get Nautilus to run if I run X as root(I've heard this is a normal issue and I have no real concern ...I do not plan to run X as root after I get all the issues ironed out)

any ideas?

ron_henry 03-01-2005 03:06 AM

djjosephk:

I remember doing a chmod nnn /dev/dsp in an older release of Slack...

Just remembered it while reading your post. I'm having the same problem as you do with my newly-installed Slack 10.1 right now -- I can play WAV files from the shell, but not from GNOME.

I'll try it later and let you know what happens. :)

djjosephk 03-01-2005 09:13 AM

as I said ..I can listen to cds, mp3s and wavs in both console and Gnome but I cannot get the master volume control to run. I find it to be reall strange


All times are GMT -5. The time now is 02:32 PM.