LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-19-2004, 10:15 PM   #1
xemous
Member
 
Registered: Jun 2004
Location: Australia, Melbourne.
Distribution: Ubuntu
Posts: 80

Rep: Reputation: 15
Sound Error FC2 2.6.5 error msg inside


Ok just to clear a few things,
The test sounds works, all the games i'v isntalled work, Winex3 and straight linux games all seem to get the sound working well.
Music CD players and stuff like that (xmms), stuff that runs in x-server (the GUI i mean) just dosent work at all.

I'm running linux on a Tecra M2 Toshiba laptop, Fedora Core 2 2.6.5 kernel
KDE version is:
Qt: 3.3.2
KDE: 3.2.2-6 Red Hat
Kdesktop: 3.2.2-6 Red Hat

^^
According to my hardware pdf on my notebook, im using the
ADI AD1982B AC'97 Software Sound
^^
^^
when using the alsamixer command, the info i get is:
Card: Intel 82801DB-ICH4
Chip: Analog Devices AD1981B, Silicon Laboratory Si3036/8 rev 7
Item: Master
^^
^^
iv also used the aumix to turn up all sounds, and still cant get any sound out of xmms and cd play, any programs that run in X, including stuff like my vmware partitions, but games work perfectly, aside from deusex, sound runs really soft
^^
i get this error msg on startup
**********************************************************************
sound error device message

error while initilizing the sound driver

device /dev/dsp cant be opened no such device

the sound server will continue using the null output device
***********************************************************************

thats the error msg, any help would be appreciated,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MDK 10.0 - No sound & error msg at bootup Plingy63 Mandriva 6 11-15-2004 04:36 AM
Information on 2.6.1 error reports. (ERROR inside) vexer Linux - General 3 01-23-2004 07:19 PM
NO Sound When Boot into KDE 31 - error inside Slinger Linux - General 2 02-10-2003 03:41 AM
slooze error: validateInputs(); $msg = $mySlooze->renderPage($vars); echo $msg; ?> rioguia Linux - Software 0 01-26-2003 08:59 PM
Error msg ripryda Linux - Newbie 5 07-20-2002 12:02 AM


All times are GMT -5. The time now is 01:26 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration