LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   sound card not detected by FC3(intel 915GAV MB,P4-EM64 bit processor) (http://www.linuxquestions.org/questions/linux-hardware-18/sound-card-not-detected-by-fc3-intel-915gav-mb-p4-em64-bit-processor-359831/)

aditya1 09-03-2005 10:15 AM

sound card not detected by FC3(intel 915GAV MB,P4-EM64 bit processor)
 
The problem is that FC3(kernel 2.6.9-1.667smp) isn't detecting my sound card .I downloaded the driver updates for my motherboard from the intels site.
When I started the installation the message came

libc.so.6()(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libdl.so.2()(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libm.so.6()(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libpthread.so.0()(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by alsa-lib-1.0.6-8.FC3.x86_6


there were four rpms which the website provided.THIS message came upon the installation
of the second rpm.

I searched on the www as far as I could but of no use.
Today I found that in /lib/i686 there were some libs
viz:
libs.so.6
libpthread.so.0 etc etc.

will these libs helpful for the installation of the rpms.
If yes then somebody please tell me how to make use of them. If not then from where can I get those "lib"s .

THANKS IN ADVANCE
ADITYA

basileus 09-11-2005 02:10 AM

Try this address: www.rpmfind.net. It seems that you've fallen into the "RPM hell" :)

How about doing a full update to FC4?

aditya1 09-12-2005 12:13 PM

will my motherboard support that upgrade to core 4?


one thing ,
now that I downloaded all the drivers from intel.com site(earlier I downloaded only the updates ) and tried to install them there was a message :
that some lib.so(which is already in the fedora core 3 lib)
conflict with those drivers of intel.

now whats the problem.


All times are GMT -5. The time now is 11:04 PM.