LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-02-2003, 11:13 AM   #1
The X
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Rep: Reputation: 0
Sound Card not configured


Hello all again,
Once again, another sound card problem. The problem is this:
SuSE Linux 8.1 does detect my sound card. After selecting the card in my Yast2 window and clicking configure, it says "there are no options for this module." Stating that as it is, I click Next. It gives me an error.
"The kernel module snd-ens1371 for sound support could not be loaded. This can be caused by incorrect module parameters, including invalid IO or IRQ parameters."
What should I do about this? I'm a bit new to this system, but know it enough to do some good with it.
 
Old 03-02-2003, 12:03 PM   #2
Unknown_User
Member
 
Registered: Jan 2003
Location: EU (UK)
Distribution: Ubuntu 10.x, Fedora 9, OpenSuSE 11.3, Mythbuntu (Don't know it? Try - it rocks!)
Posts: 225

Rep: Reputation: 30
Oooooh been there with SuSE 8.1, frustrating isn't it!

Try using alsaconfig to set up your card which worked on mine.

Open a 'command prompt' with root privileges. (Root X Term etc)

Type alsaconfig

Follow the prompts. It will search your PCI then ISA cards and make up settings to fit.

Best of luck!
 
Old 03-02-2003, 02:42 PM   #3
bax
Member
 
Registered: Dec 2001
Location: NoVA
Distribution: Ubuntu, Solaris, OpenBSD
Posts: 492

Rep: Reputation: 30
For future reference, make sure to post exactly what model of physical hardware you're having problems with.
 
Old 03-02-2003, 04:37 PM   #4
The X
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Ack, sorry.

My model is a SoundBlaster PCI 128 card, using the ens1371 chipset. I've heard this card has given Linux some problems.

Thanks for the advice on the x terminal. I appreciate that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
network card configured, but still can't connect to router! mikeh2 Linux - Wireless Networking 9 11-11-2005 06:34 AM
Wireless Card installed but not configured (DWL-G520) fahad26 Linux - Wireless Networking 1 02-01-2005 03:01 PM
sound card not configured paul_mat Linux - Newbie 2 01-09-2005 09:57 PM
Graphics card not configured for SuSE 9.1 croatianmaniac Linux - Hardware 1 07-24-2004 11:54 PM
sound card configured. can hear testsound. cant hear cd's tdr_nj Red Hat 2 04-19-2004 09:36 PM


All times are GMT -5. The time now is 08:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration