LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 09-09-2005, 11:36 AM   #1
Dankles
Member
 
Registered: May 2004
Location: /dev/null
Distribution: Slackware
Posts: 245

Rep: Reputation: 31
Sound card makes no sound


i setup my sound card w/ alsaconf, but it wont give any sound. i know i have the speakers plugged into the right jack.
any suggestions?
I have 2 sound cards in this system btw. i cant get either of them to work.
 
Old 09-09-2005, 04:46 PM   #2
Bonzodog
Member
 
Registered: Apr 2005
Location: UK
Distribution: Arch Linux 64
Posts: 76

Rep: Reputation: 16
Can your system see the sound card? Has it inserted the modules?
su to root, then do;

$lsmod

and see if the modules are running. If they are, then try and run;

$alsamixer

and check that the sound isn't muted. Use 'm' to unmute them and the up arrow keys to raise the volumes. if your sound now works (try playing a simple .wav file to test it), then just go back to the root prompt and do:

$alsactl store
 
Old 09-09-2005, 05:10 PM   #3
Dankles
Member
 
Registered: May 2004
Location: /dev/null
Distribution: Slackware
Posts: 245

Original Poster
Rep: Reputation: 31
Thanks Bonzodog,
It was just muted, the gui controls in KDE werent what i needed. I like the Commandline alsamixer better anyways.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
Sound makes static like a radio... epod69 Ubuntu 3 09-03-2005 02:24 PM
Sound problem (makes no sense) carlosinfl Fedora 6 07-20-2004 07:40 PM
Diabling onboard sound card and enabling pci slot sound card abhatia Linux - Hardware 4 01-12-2004 03:10 AM


All times are GMT -5. The time now is 08:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration