LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-14-2004, 04:10 AM   #1
acmilan
LQ Newbie
 
Registered: Apr 2004
Posts: 3

Rep: Reputation: 0
SOUND CARD Found but not Functioning


Hey How are you doing guys ?
I am running RH 8.0 but haev no sound.
When I ran the sndconfig, the utility finds the card but does not configure it.
I get the following errors:

The following error occurred running the modprobe program:
/lib/modules/2.4.18-14/kernel/drivers/sound/i810_audio.o:
init_module: No such device
/lib/modules/2.4.18-14/kernel/drivers/sound/i810_audio.o:
insmod /lib/modules/2.4.18-14/kernel/drivers/sound/i810_audio.o
failed
/lib/modules/2.4.18-14/kernel/drivers/sound/i810_audio.o:
insmod sound-slot-0 failed

What can be the problem ?
Thanks
 
Old 04-14-2004, 04:58 AM   #2
maroonbaboon
Senior Member
 
Registered: Aug 2003
Location: Sydney
Distribution: debian
Posts: 1,495

Rep: Reputation: 48
You don't say what your hardware is, but I'm guessing it is fairly recent and your Redhat 8.0 is too old to have an up-to-date driver.
 
Old 04-14-2004, 05:31 AM   #3
dopefish
Member
 
Registered: Nov 2003
Location: Northcliffe, WA
Distribution: Slackware 12.0
Posts: 481

Rep: Reputation: 30
Try installing latest alsa packages www.alsa-project.org
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card not found w/o speakers on? rebelscum Slackware 2 07-25-2005 10:37 AM
Creative PCI sound card not functioning cheque_some Linux - Hardware 15 07-18-2005 08:02 PM
ALSA - Sound Card found but not there? Bana Linux - Software 10 03-17-2004 04:38 AM
Sound Card not found in new 2.6.0 kernel ckamheng Slackware 15 12-24-2003 06:27 AM
Sound card not found aizkorri Linux - Hardware 1 03-28-2002 02:19 PM


All times are GMT -5. The time now is 05:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration