LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-12-2004, 02:06 AM   #1
damienflam
LQ Newbie
 
Registered: Jun 2004
Distribution: Mandrake 10
Posts: 2

Rep: Reputation: 0
Angry Sound card conflict


Hi everyone.
I'm having a conflict between my Sound Card and my Audiodigital card (for music). Everything is working well under Winshit XP, for once.
In fact I installed my Mandrake 10 BEFORE I bought the audio card, and everything was working perfectly, as expected.
I have run alsaconf under root, and it says I have 3 devices :
C-Media CM8738, ICE1724 (supposed to be the audio card), and Probe Legacy ISA (non PnP).
How do I inhibit the audio card and re-activate the CM8738 ? And what is the "Probe legacy" ?
It used to work well before Linux tried to "recognize" the audio card. By the way, it's a TERRATEC PHASE22, no driver available for the moment (if any ever !).
When I start the SOUND SERVICE, it fails and says "no device found" .... what the !?#@!?

I am a newbie, so please try to be as simple as possible.
Thx in advance.

Damien
 
Old 06-12-2004, 02:59 AM   #2
enyawix
Member
 
Registered: Sep 2003
Location: ky
Distribution: gentoo
Posts: 396

Rep: Reputation: 32
alsa is not hard by hand

Use the howto on the alsa site. If you do not understand the alsa site type lspci -v post all output. I will creat a config file for you.
 
Old 06-12-2004, 12:00 PM   #3
damienflam
LQ Newbie
 
Registered: Jun 2004
Distribution: Mandrake 10
Posts: 2

Original Poster
Rep: Reputation: 0
everything rolling ...

I have rebooted today and guess what ? Everything is working well ! I don't understand, and yet my distrib isn't called "Win XP" !
I had the same kind of problem with my Alcatel ADSL modem, and it finally worked without my understanding.
Thanks for your help anyway, next time I promise it won't work and I will use your help !

Bye
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audigy and Motherboard sound card Conflict n0tresp0nding Linux - Hardware 3 10-10-2005 10:14 PM
Realtek Ethernet Card Interrupt Conflict on FC4 and ATI Integrated Sound and Video pluk2001 Linux - Newbie 3 10-08-2005 09:25 PM
Conflict with sound with WinTV Go card installed LinuxLuvr Linux - Hardware 7 01-17-2005 07:54 AM
Sound conflict mikedeatworld Linux - Software 2 01-02-2005 07:35 PM
Linux won't boot--Sound card conflict? blistfix Linux - General 0 01-14-2002 02:43 PM


All times are GMT -5. The time now is 07:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration