LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-15-2004, 08:07 AM   #16
motub
Senior Member
 
Registered: Sep 2003
Location: The Netherlands
Distribution: Gentoo (main); SuSE 9.3 (fallback)
Posts: 1,607

Rep: Reputation: 46

Yes, I often find that ALSA's OSS emulation (which is most likely what you're now using) tends to work better than ALSA itself.

Glad you have sound. Enjoy!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA works with Slack but KDE doesn't initialize sound vharishankar Slackware 2 06-04-2005 11:22 AM
no sound quake 3 - slack 10(using alsa) spd_vhi Linux - Games 0 10-18-2004 12:54 AM
SLACK 10.0, ALSA and VIA8233a...no sound marekjs Slackware 6 10-04-2004 11:17 AM
SLACK 10.0, ALSA and VIA8233a...no sound marekjs Linux - Hardware 0 08-07-2004 04:09 PM
Alsa Sound problems under KDE 3.2 (SuSe 8.2) Juan_lutz Linux - Software 6 05-16-2004 08:35 PM


All times are GMT -5. The time now is 03:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration