LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 11-23-2004, 02:08 PM   #1
SLaCk_KiD
Member
 
Registered: Jan 2003
Location: Philly, PA
Distribution: Slackware 10.2
Posts: 97

Rep: Reputation: 15
Sony Vaio video problems


Hi everyone,

I recemtly purchased an older 850MHz sony vaio PCG-R505TSK. It is a very nice machine, but I could tell from the get go it was going to be a little bit of a challenge to get everyhtign supported and working in linux. The main problem that i am having is getting the video to be displayed ont eh whole screen. I only get a centered 640x480 screen, even though in Knoppix it is full screen and the supported resolution is 1024x768. any help getting this sistuated woul be of great help. I am not sure if it is a framebuffer problem, or if there is a setting i am missing in the kernel. if more information is needed, please let me knwo, i didnt want to just start posting all the specs. if you need somethign that would be relevant, just let me know, i will monitor this thread. Thanks all in advance.

Geoff
 
Old 11-23-2004, 03:50 PM   #2
Armagguedes
LQ Newbie
 
Registered: Nov 2004
Location: Lisbon, Portugal
Distribution: Lubuntu 13.04 Raring Ringtail
Posts: 7

Rep: Reputation: 0
hellos

Maybe this can be of some help:

http://khali.linux-fr.org/vaio/
http://www.xnfo.de/vaio/gentoo_on_gr214ep.html
http://www.emch.org/unix/gentoo/linuxvaio.html <--- !! same model
http://lists.debian.org/debian-user/2003/04/msg00581.html <--- !! same model

I hope this give you some notion of what to do.
Remember, google is your friend, especially when searching for quoted strings.

greets
 
Old 11-23-2004, 04:12 PM   #3
SLaCk_KiD
Member
 
Registered: Jan 2003
Location: Philly, PA
Distribution: Slackware 10.2
Posts: 97

Original Poster
Rep: Reputation: 15
thanks for the links, i tried google, and this entire site, with no results, except for some very vague info, couldnt find anything in the HCL either, so i figured at last chance post cause someone here knows what to do.
 
Old 11-23-2004, 06:02 PM   #4
SLaCk_KiD
Member
 
Registered: Jan 2003
Location: Philly, PA
Distribution: Slackware 10.2
Posts: 97

Original Poster
Rep: Reputation: 15
There is nothign on those pages that helps my video problem. I am using slackware 10.0, but i think that it is a hardware config problem,, I dont even know where to start...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing on SONY VAIO FS 550 mcg1982 Suse/Novell 7 07-17-2006 09:39 AM
Sony VAIO Sound Problems Les_Mackeen Linux - Laptop and Netbook 5 01-09-2006 12:44 PM
Sony VAIO Video (1280 x 768) Problems Les_Mackeen Linux - Laptop and Netbook 4 01-06-2006 10:49 AM
Video driver for notebook Sony Vaio FR130. abarriosp1 Red Hat 1 10-05-2005 05:37 PM
alsa problems on sony vaio tfgibbon Slackware 1 11-13-2004 01:05 PM


All times are GMT -5. The time now is 04:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration