LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 09-17-2005, 03:49 AM   #1
the13thday
LQ Newbie
 
Registered: Jun 2005
Posts: 7

Rep: Reputation: 0
Unhappy some thing wrong with my sys?


My system is FC3,and i got a usb harddisk.When i use my disk,there were 3 partitions shown on my desktop--my usb disk has 4 partitions.i try to clik on one of them,but there was no responses.
what's wrong with my sys??????
 
Old 09-17-2005, 04:22 AM   #2
TruongAn
Member
 
Registered: Dec 2004
Location: Vietnam (Việt Nam)
Distribution: Gentoo (desktop), Arch linux (laptop)
Posts: 728

Rep: Reputation: 33
Re: some thing wrong with my sys?

Quote:
Originally posted by the13thday
My system is FC3,and i got a usb harddisk.When i use my disk,there were 3 partitions shown on my desktop--my usb disk has 4 partitions.i try to clik on one of them,but there was no responses.
what's wrong with my sys??????
Make sure linux can handle the file system on the missing partitions.
Please post more details!!,
Have the disk worked well before??
Do you use NTFS as a file system on that disk.
The disk is mounted automatically or you manually mounted it.

I can't do anything with the details you give me
 
Old 09-17-2005, 05:33 AM   #3
the13thday
LQ Newbie
 
Registered: Jun 2005
Posts: 7

Original Poster
Rep: Reputation: 0
Re: Re: some thing wrong with my sys?

Quote:
Originally posted by TruongAn
Make sure linux can handle the file system on the missing partitions.
Please post more details!!,
Have the disk worked well before??
Do you use NTFS as a file system on that disk.
The disk is mounted automatically or you manually mounted it.

I can't do anything with the details you give me

well,the disk worked well befor i restored fc3 and there is no NTFS patitions on the disk.
The disk is mounted automatically,but only 3 partitions were recognized.But i can not do anything with the 3 partitions,there is no response on my destop while i clik on any one of these 3 partitions.

i found that my ipod cannot work rightnow,and it worked well befor i restored FC3.

thanks TruongAn!
 
Old 09-17-2005, 11:35 PM   #4
TruongAn
Member
 
Registered: Dec 2004
Location: Vietnam (Việt Nam)
Distribution: Gentoo (desktop), Arch linux (laptop)
Posts: 728

Rep: Reputation: 33
Try to manually mount the disk and access through a command line.
We must narrow the list of the problem's causes.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is a Linux sys w/o any passwd's as secure as a microsoft windows sys w/no passwd? t3gah Linux - Security 4 04-22-2005 09:01 PM
Am I doing the wrong thing? cragwolf Slackware 4 02-26-2005 08:43 AM
/sys eno_on Linux - General 2 01-09-2005 02:36 PM
my time is wrong and calender is also wrong Paxmaster Linux - General 6 12-16-2004 01:46 AM
RPM Problem... What the hell is wrong with this thing? Darx Fedora 9 03-20-2004 01:09 AM


All times are GMT -5. The time now is 04:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration