LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-24-2004, 10:09 AM   #1
kinderbrunnen
LQ Newbie
 
Registered: Feb 2004
Distribution: redhat 9
Posts: 8

Rep: Reputation: 0
smp celeron 500s w/ rh9 on abit bp6


i was just wondering if anybody has had success running smp on a similar system as this:

red hat linux 9.0
kernel 2.4.20-19.9

abit bp6
celeron 500mhz (soon to be 2 cpus)
288mb ram
voodoo3
soundblaster16


for a while now, i've been intimated by smp.. however, i understand that over the past few years newer kernels have been more complicit with smp..

i've been running cxoffice and a bunch of windows programs on a regular basis. these programs tend to slow my system to a near-halt.. a memory upgrade didn't seem to help much, so i'm wondering if smp might remedy this problem.. any insights would be greatly appreciated..

thanks
.otto
 
Old 03-24-2004, 10:23 AM   #2
AutOPSY
Member
 
Registered: Mar 2004
Location: US
Distribution: Redhat 9 - Linux 2.6.3
Posts: 836

Rep: Reputation: 31
absolutely, if you are not running an SMP kernel, and you have multiple processors, this is why the slowness.
 
Old 03-25-2004, 10:59 AM   #3
kinderbrunnen
LQ Newbie
 
Registered: Feb 2004
Distribution: redhat 9
Posts: 8

Original Poster
Rep: Reputation: 0
i actually don't have multiple processors - yet.. is there anything special i have to do with my kernel when i actually install a second processor? .. or are there kernels designed specificlly for smp? ..i really don't know that much about how kernels work..

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RH9 wont install eth0 on ABIT IS7 (865PE-ICH5 mobo) aheirich Linux - Hardware 2 04-09-2004 10:09 AM
anyone else have problems with rh9 and abit ic7-g audio? techshadowD Linux - Newbie 0 10-05-2003 05:33 AM
how to get Nvidia drivers working with RH9 kernel-smp-2.4.20-20.9 debaucher Linux - Software 10 10-02-2003 01:26 PM
BP6, Mandrake 9, USB Problem daffy Linux - Hardware 0 02-14-2003 03:37 AM
SUCCESS! Installed dual book Win2k / RH 7.1 on SMP ABIT-VP6 with HPT370 in RAID-0 jthalhammer Linux - Software 0 12-27-2001 11:59 AM


All times are GMT -5. The time now is 01:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration