LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 08-04-2003, 05:20 AM   #1
vova
LQ Newbie
 
Registered: Aug 2003
Posts: 19

Rep: Reputation: 0
sis900 adapter, Redhat 9 and Samsung AHT e300


hi!
i have sis900 adapter, Redhat 9 and Samsung AHT e300 connected to my computer via ethernet
the linux detected sis900 starts up its driver
the AHT-e300 has static ip 10.0.0.2 and its dhcp server

on start my computer must get IP from AHT but its not
there is some problem with connection
between modem and my computer
i tryed ping 10.0.0.2 network is unreachable
in WinXP all works ok

Please folks help me what to do
 
Old 08-04-2003, 11:11 AM   #2
ksnash
Member
 
Registered: Jul 2003
Location: Pensacola,Florida
Distribution: Mandrake 9.1
Posts: 41

Rep: Reputation: 15
some things you need to check.
Netmask with 10.x.x.x it should be 255.0.0.0 not 255.255.255.0
Gateway is it set to 10.0.0.2 dhcp should handle the gateway.

you can see what is the current setting for the ethernet by typing in "ifconfig"
unconfigured cards are set to "169.254.x.x"

one thing to start with is to see if "ifup eth0" does anything.
 
Old 08-04-2003, 12:09 PM   #3
vova
LQ Newbie
 
Registered: Aug 2003
Posts: 19

Original Poster
Rep: Reputation: 0
thanks for reply
the netmask is 255.0.0.0
gateway 10.0.0.2 it should get from dhcp ( AHT-e300)
may be something wrong with driver sis900 ?
the driver came with RedHat9 installation
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing SIS900 network driver and RedHat 6.0 mikemulren Linux - Networking 1 01-25-2005 12:23 PM
sis900 card and redhat 9 dimkal Linux - Networking 7 11-19-2003 05:50 PM
RedHat 8.0: Sis900 Configuration The Wall Linux - Newbie 5 09-21-2003 11:53 AM
Samsung aht e300 adsl modem/router lordv2500 Linux - Hardware 1 07-03-2003 03:57 PM
SiS900 module in RedHat 8 has a bug pjrobin Linux - Hardware 1 01-07-2003 09:55 PM


All times are GMT -5. The time now is 05:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration