LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 11-07-2004, 08:36 PM   #1
DarkNice
LQ Newbie
 
Registered: Oct 2004
Location: Quebec, CA
Distribution: Slack 10
Posts: 10

Rep: Reputation: 0
SiS 630 Sound card on Slackware 10


I dont hear anything when I try to play mp3s on my computer.
I run Linux Slackware 10, i386, with a SiS 630 chipset onboard

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 730 Host (rev 02)
00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0)
00:01.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge)
00:01.1 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 82)
00:01.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07)
00:01.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07)
00:01.4 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS PCI Audio Accelerator (rev 02)
00:01.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
00:02.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 630/730 PCI/AGP VGA Display Adapter (rev 31)


kernel: 2.4.26

Last edited by DarkNice; 11-07-2004 at 08:39 PM.
 
Old 11-10-2004, 05:36 PM   #2
DarkNice
LQ Newbie
 
Registered: Oct 2004
Location: Quebec, CA
Distribution: Slack 10
Posts: 10

Original Poster
Rep: Reputation: 0
Damn.. no one know? My ISP said this forum website is the best one for linux questions..
 
Old 11-10-2004, 06:13 PM   #3
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 168Reputation: 168
Do you have sound at all, system sounds, or is this just an mp3 problem? What applications are you using? Have you ran alsaconf, alsamixer?
good luck.
 
Old 11-11-2004, 08:38 PM   #4
DarkNice
LQ Newbie
 
Registered: Oct 2004
Location: Quebec, CA
Distribution: Slack 10
Posts: 10

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Peacedog
Do you have sound at all, system sounds, or is this just an mp3 problem? What applications are you using? Have you ran alsaconf, alsamixer?
good luck.
Someone just told me alsaconf, and yep, I used it and now my sound works. Thanks you anyway
 
Old 11-12-2004, 07:31 AM   #5
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 168Reputation: 168
Glad you've got it sorted.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie: how to install sis 630/730 driver on slackware tristanx Linux - Newbie 1 08-17-2003 01:39 PM
SiS 630 and OpenGL andrewb758 Linux - Hardware 0 03-09-2003 10:46 AM
sis 630 3d acceleration exigent Linux - Hardware 0 08-27-2002 08:06 PM
SIS 630/730 and DRI crashmeister Linux - Hardware 0 06-17-2002 11:03 AM
The Sis 730 being detected as a 630 new2Iinux Linux - General 3 03-20-2002 05:53 AM


All times are GMT -5. The time now is 10:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration