LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-01-2007, 12:08 AM   #1
mitchell7man
Member
 
Registered: Jan 2007
Location: Provo, UT
Distribution: OSX - Fedora
Posts: 458

Rep: Reputation: 31
Question Setting Up Audio Out/In ....


Hello,
I have ubuntu edgy, it automatically detected my sound card, and i have not installed any drivers, works good, except, my microphone does not work/?... do i need i driver to fix this?... and if so how do i get a driver for my SigmaTel audio card? Thanks
 
Old 04-01-2007, 07:08 AM   #2
carl0ski
Member
 
Registered: Sep 2004
Location: Melbourne, Victoria Australia
Distribution: Support those that support you :)
Posts: 872
Blog Entries: 12

Rep: Reputation: 30
in a terminal type

alsamixer

press F4 to show recording inputs

look for microphone and turn up the volume

PS Sigmatel are you using Digital Output? you cant monitor an analogue sound input such as line in and Mic in using digital output

you can only record to a file and play it back to test.

P.S this is the same under Windows since its a physical characteristic
 
Old 04-01-2007, 05:51 PM   #3
mitchell7man
Member
 
Registered: Jan 2007
Location: Provo, UT
Distribution: OSX - Fedora
Posts: 458

Original Poster
Rep: Reputation: 31
Ok, alsamixer is cool, here's the problem, i configured the input to be "mic front" which is where i have the mic plugged in. But when i press f4, i don't know what the three options mean or what to adjust, i put invol to full, inmux also, but when i close and return to alsamixer, it is back on ) -(don't know why or if that's characteristic) and i have no volume option for ADCmux. What exactly do i need to set where for it to work? and is there something wrong with what i have done?
 
  


Reply

Tags
audio, etc, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC'97 Conexant audio (aka, AC-Link Audio) (Gateway 7510GX) Vexamus Linux - Hardware 25 10-07-2009 09:15 PM
Setting up live streaming audio server ctkroeker Linux - Networking 7 01-04-2006 04:36 AM
Setting up an Audio Stream tebucky Linux - General 4 09-24-2005 11:01 AM
Setting up Sound with onboard AC'97 Audio kobs Slackware 17 11-07-2004 12:12 PM
mounting cd rom audio after setting up cd writer esteeven Linux - Newbie 8 01-18-2002 07:04 AM


All times are GMT -5. The time now is 11:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration