LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   set_rtc_mmss (http://www.linuxquestions.org/questions/linux-hardware-18/set_rtc_mmss-83598/)

goldenmag 08-19-2003 03:53 PM

set_rtc_mmss
 
I have this message that is bugging me.

set_rtc_mmss

Did anyone as add this problem?

arjanhs 04-16-2005 11:04 AM

I have the same problem, the time on my system is very unstable, i'm using a sid client on a sarge host under vmware gsx, i have installed ntp, and after that i get the errror message, the time is running very slow, after 10 minutes real time, my system only counts 5 minutes.

ElectroLinux 04-23-2007 02:27 AM

set_rtc_mmss:...same here
 
set_rtc_mmss: can't update from 0 to 59

So were you guys able to fix it? I have the same problem on a vmware VM....

petcherd 08-31-2007 04:59 PM

VMWare doesn't give your guest OS a steady clock, so it can't work well with NTP. When NTP sees that your system is more than 10 sec out-of-sync, it figures something major and evil has happened and it terminates quietly.

VMWare has an official whitepaper here: http://www.vmware.com/pdf/vmware_timekeeping.pdf

rvarkevisser 01-07-2009 12:08 PM

Just disable Clock sync with the host and use NTP


All times are GMT -5. The time now is 10:48 PM.