Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 08-27-2007, 06:00 PM   #1
Senior Member
Registered: Jul 2006
Location: North Carolina
Distribution: CentOS 6, CentOS 7 (with Mate), Ubuntu 16.04 Mate
Posts: 1,387

Rep: Reputation: 101Reputation: 101
Question Sending logs by email from D Link router

Not a Linux specific question but I hope someone can help me...

I am trying to send the router log files from my D Link DI-604 router by email. With my old ISP I did not need to authenticate to connect to the SMTP server. I now have Embarq DSL and I do need to send credentials. In the SMTP "Server / IP Address" box in the admin tool I have tried combinations such as:,, email_address, PW etc.

I accidentally stumbled on the correct syntax however, the email was so slow to arrive that I thought it did not work and changed it :-(

Can anyone show me the correct syntax for sending credentials from a D Link router to an SMTP server???


Old 08-27-2007, 07:03 PM   #2
Senior Member
Registered: Jul 2006
Location: North Carolina
Distribution: CentOS 6, CentOS 7 (with Mate), Ubuntu 16.04 Mate
Posts: 1,387

Original Poster
Rep: Reputation: 101Reputation: 101
I hate PCs :-) After about 50 - 60 iterations and tests - with no success - I cleared out all of my fancy credentials and was about to pack it in for the day. Just for the plain H of it I hit the send email button and it worked! Looks like all that is required is the SMTP server address in the box of the same name and the recipient email address in the box of that name.

The headers of the email indicate that it came from and originated at the IP address assigned to my DSL modem. So, I guess I do not need to authenticate to reach the Embarq SMTP server. Not sure why I thought I did in the first place - I think I had tried to email the router logs some time ago when I first switched to Embarq and it did not work. Must have been some other reason for the failure.

Thanks for bearing with me - is it possible to zap this thread as it really serves no purpose???



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
email link in firefox opens wrong email client wabbalee Linux - Software 3 11-26-2006 04:41 AM
sysklogd sending logs out the wrong interface slizadel Linux - Networking 1 06-10-2004 07:13 PM
Sending Linksys logs to Linux box and IP tables xavierh Linux - Wireless Networking 1 03-05-2004 09:09 AM
Sending system logs without having exim installed? frank2 Linux - Networking 0 02-28-2004 02:20 PM
sending an email to a email address after a perl operation meluser Programming 9 04-07-2003 01:26 PM

All times are GMT -5. The time now is 03:12 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration