Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 06-24-2003, 09:05 AM   #1
LQ Newbie
Registered: Jun 2003
Posts: 1

Rep: Reputation: 0
Question SDL: Could not initialize video

I'm running Slackware on a 486 with 80 MB harddrive.
The VGA controller is a Cirrus GD54M30, PCI bus. (1 MB VRAM).
It should be able to support 800*600, 16 bpp, but when I change to vga = ask in lilo.conf the modes I get is a list from 0-8.
When I 'scan', I get a list from 0-9 instead and the highest resolution is 154*something.

Is there any solution to this problem?
I want to run an application in 800*600, 16 bpp.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with UT2004demo... Couldn't initialize SDL... orktes Linux - Games 3 08-09-2005 12:37 PM
SDL and DGA video driver Darktyco Programming 7 04-06-2005 04:12 PM
mplayer can't initialize my video card.. Darkenedes Linux - Newbie 2 08-20-2004 06:18 AM
HELP! Couldn't initialize SDL: No available video device orktes Linux - Software 6 03-24-2004 02:04 PM
error message: Couldn't initialize SDL: Found no sufficiently capable X11 visuals JimBass Linux - Software 2 03-05-2004 07:50 AM

All times are GMT -5. The time now is 03:16 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration