LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 08-13-2003, 02:15 AM   #1
tungaw2001
Member
 
Registered: Aug 2003
Posts: 45

Rep: Reputation: 15
Angry SCSI tape device detected but no response on st0


hi,
I'm having a problem for the last few days configuring my tape drive. the SCSI controller aic7xxx is detected, st0 is detected according to /proc/scsi. However, when i tried to use it, I/O error message displayed.

What is the solution for this problem?.


Please help...............
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SCSI device drivers for tape drives tornatom Linux - Hardware 2 06-27-2005 06:45 PM
SCSI Tape - No such device- debian woody kimc Linux - Hardware 3 09-20-2004 09:26 AM
no /dev/st0 for scsi tape on RH8.0 dkinzer Linux - Hardware 9 01-20-2004 04:30 PM
SCSI Tape Device Append Issue sbctec Linux - Hardware 3 05-05-2003 06:28 PM
Figuring out what SCSI device my tape drive is on chrisk5527 Linux - General 1 12-24-2002 04:37 PM


All times are GMT -5. The time now is 01:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration