LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-27-2004, 12:47 AM   #1
brennsto
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Rep: Reputation: 0
SB Live! Soundcard and on-board network stopped working on Slackware 9.1


I am quite new to Linux, this is my second Linux box, the first ran Mandrake.

I use KDE 3.2 on Slackware 9.1. I am using the bare.i 2.4.7 kernel that came with the CD, I have not altered it at all. When I first installed Slackware my soundcard and network card worked fine.

However, recently I have been recieving an error upon starting KDE saying that /dev/dsp no such device, setting sound device as null. When running GNOME or any other window manager I recieve a similar error.

As for my network card I have no idea how to configure it or test if it is working. When I run any of my browsers it cannot find any servers. Also when I try to ping external locations or computers on my LAN it tells me there is no network device.

Do you have any ideas what I might do to reinstall drivers for my soundcard or network card?

Thank you for your time.
 
Old 07-27-2004, 01:04 AM   #2
brennsto
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Original Poster
Rep: Reputation: 0
On another note I tried using the Slax live CD and both the network and sound card worked fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network stopped working enemorales Linux - Wireless Networking 5 08-24-2005 06:01 AM
Network Stopped Working vrsixer Suse/Novell 8 07-06-2005 09:51 AM
soundcard stopped working after adding new gfx card andyg Linux - Hardware 2 04-18-2005 04:48 AM
SB Live! 5.1 soundcard stopped working AlaskaLass Linux - Hardware 7 03-23-2005 02:59 PM
Mandrake 9.0 Network Stopped Working johan the olive Linux - Networking 7 02-22-2003 09:03 PM


All times are GMT -5. The time now is 11:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration