LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 03-08-2004, 10:12 PM   #1
oudude
LQ Newbie
 
Registered: Mar 2004
Posts: 5

Rep: Reputation: 0
Angry SB Live! detected but test sounds don't play


I have an SB Live! card and it is being detected along with emu10k1 module, but test sounds won't play. sndconfig also gives me "An error occured while writing the config file" when I try to set the card up that way. Please help, I want sound!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
not able to play sounds d0tc0mguy Fedora 5 07-08-2005 12:22 PM
can't play sounds from two programs at once. uphu Fedora 11 02-14-2005 08:15 AM
Soundblaster live detected but doesnt play sound Vincentius Linux - Hardware 2 10-23-2004 01:00 AM
Only root can play sounds! eQualizer Linux - General 8 04-02-2004 10:44 AM
SB Live sound card detected, but does not play sounds digiplaya Linux - Hardware 7 01-15-2004 08:43 AM


All times are GMT -5. The time now is 08:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration