LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 11-19-2012, 02:06 AM   #1
soomitb
LQ Newbie
 
Registered: Nov 2012
Posts: 3

Rep: Reputation: Disabled
RHEL6 issue with VIA Centaur Processor


Hi,

We have installed RHEL6 (kernel 2.6.32-71.el6.i686)on a VIA motherboard (VB7009) built using VIA Centaur processor. Though there was no apparent problem during installation, but during every reboot, messages are coming up telling "Unsupported hardware: Centaur Processor" and after that the booting and kernel loading completes successfully. A kernel crash warning message also comes after that but the system works perfectly.

Is there any way to suppress the boot time message?

Please help.

-Soomit
 
Old 11-19-2012, 04:09 AM   #2
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: Slackware®
Posts: 11,270
Blog Entries: 3

Rep: Reputation: 1445Reputation: 1445Reputation: 1445Reputation: 1445Reputation: 1445Reputation: 1445Reputation: 1445Reputation: 1445Reputation: 1445Reputation: 1445
Member Response

Hi,

Welcome to LQ!
It would be nice if you would share the information for the errors that are presented.

Look at the following to aid you;
Quote:
FYI: I suggest that you look at 'How to Ask Questions the Smart Way' so in the future your queries provide information that will aid us in diagnosis of the problem or query.

FYI: Netiquette is a set of social conventions that facilitate interaction over networks, ranging from Usenet and mailing lists to blogs and forums.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NetworkManager issue with rhel6.1 JATA01 Linux - Enterprise 3 08-30-2012 03:49 AM
processor utilization issue Barq Linux - General 1 06-25-2012 07:15 AM
Channel bonding Issue - Bond0 interface not getting up in on RHEL6 Rohit_4739 Linux - Networking 13 05-01-2012 04:13 PM
Issue with RHEL6 with parallel port communication? linuxunix Linux - Newbie 2 12-14-2010 04:01 AM
Slackware on Dell Vostro 1000: Processor issue alvlin Slackware 3 05-31-2008 12:57 PM


All times are GMT -5. The time now is 01:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration