LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Red Hat or CentOS on Dell server PE1955 (http://www.linuxquestions.org/questions/linux-hardware-18/red-hat-or-centos-on-dell-server-pe1955-664006/)

toyk 08-20-2008 04:07 AM

Red Hat or CentOS on Dell server PE1955
 
Hi,

I'm trying to install RedHat Linux or CentOS on Dell server PE1955.

If I understood correctly according to installation guide (http://support.dell.com/support/edoc...5/en/index.htm) I can start installation or re-installation from Red Hat/Cent OS CD (shouldnít need anything else except drivers for RAID controller if needed Ė but it wasnít required and all hw was recognized).

The installation went smoothly and the system is working well but itís throwing following errors during start:

kernel: end_request: I/O error, dev sdb, sector 512
Aug 19 16:42:05 kernel: Buffer I/O error on device sdb, logical block 64

Even if itís throwing errors during start everything seems to be working and all devices (disks) are accessible from the system.

And in addition if I tried to do some disk operations (installed a SW) no new errors appeared in log, so, that's fine.

But you know, I would like to fix this because some problems might appear in future.

I thought it might be related to RAID controller drivers, so I installed last version from support.dell.com but it didnít help.

Could someone help me with that?

Has anyone ever met similar issue?

Thanks in advance for your reply.


All times are GMT -5. The time now is 07:25 AM.