LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 10-17-2009, 12:55 PM   #1
ASTRAPI
Member
 
Registered: Feb 2007
Posts: 156

Rep: Reputation: 16
Question Realtek alc660 no sound at all


Hello

I can't get sound in my Asus A6je laptop....

I was searching in the net (as i am not expert) and found some info:

My soundcard is Realtek ALC 660 and i was try to load the alsa-driver-1.0.21 and i install also the alsa-lib-1.0.21a and alsa-utils-1.0.21 and alsa-tools-1.0.21.

Then i follow the included instructions and no sound at all after restarting...

Then i follow this :

No sound again.

When i run the alphamixer i can see there my card type and i can use all the controls but no sound at all..

I test also the Official Realtek Linux drivers but no sound again.

Can anyone please help me?

Thank you
 
Old 10-17-2009, 01:55 PM   #2
callumacrae
Member
 
Registered: Sep 2009
Distribution: Fedora and Ubuntu
Posts: 126

Rep: Reputation: 22
Have you made sure that all the volumes are on full when you're in volume settings?

I haven't got my laptop so I'm probably saying it all wrong.

I suffered from this problem, but it's fixed now.

~Callum
 
Old 10-17-2009, 02:04 PM   #3
ASTRAPI
Member
 
Registered: Feb 2007
Posts: 156

Original Poster
Rep: Reputation: 16
Ok problem fixed

Thanks

Last edited by ASTRAPI; 10-17-2009 at 02:17 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound realtek alc888. kalleanka Linux - Hardware 1 12-14-2006 01:30 PM
No sound with Realtek ALC850 djeikyb Slackware 10 05-18-2006 01:25 PM
Suse 10 and Realtek; no sound Robert Vermeulen Linux - Software 1 04-15-2006 06:00 AM
Sound problems with ubuntu 4.1 and a realtek sound card linux-novice Linux - Newbie 1 02-19-2006 12:44 AM
Realtek Sound and Ubuntu Linux - No Sound meindl007 Linux - Hardware 22 10-05-2005 03:16 PM


All times are GMT -5. The time now is 07:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration