LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-05-2003, 09:32 PM   #1
Motaro
Member
 
Registered: Mar 2003
Location: USA, Florida
Distribution: slackware 12.1
Posts: 44

Rep: Reputation: 16
Realtek ALC650, soundcard integrated in a MSI KT3V MB can't get my RH8 to work!!!!


i went to the realtek web page and got the modules, i installed the modules and they do go up, but for some reason doesn't work at all, no sound come from it, need help for this. Is really boring to use my computer without music!!!
 
Old 04-08-2003, 12:39 PM   #2
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
RH8.0 is 2.4.18 kernel based, which is really friggin old now, like a year and a half.... what's the sound card really, the codec is an ACL650, its goofy, the real thing is listed in:

/sbin/lspci

Cheers,

Finegan
 
Old 04-08-2003, 12:54 PM   #3
dorian33
Member
 
Registered: Jan 2003
Location: Poland, Warsaw
Distribution: LFS, Gentoo
Posts: 587

Rep: Reputation: 32
I am using exactly the same mainboard and everything is ok.
But I've did everything manually (as in LFS 'distro') using ALSA drivers. I don't think the problem is the kernel version (but mine is 2.4.20)
What I can advise: check the mixer settings - by default all the channels are muted so no sound can be heard.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in ENEMY TERRITORY with SUSE 9 Pro and ALC650 REALTEK soundcard... treleo Linux - Games 2 10-20-2005 02:58 AM
Impossible to make Rosegarden work with a via integrated soundcard pujolasdf Linux - Software 1 10-05-2005 09:11 PM
msi kt3v with usb 2.0 maciek Linux - Hardware 0 09-25-2004 09:26 AM
realtek alc650 problems xtra17 Linux - Hardware 0 09-23-2003 11:49 AM
Mandrake 9.0 on MSI KT3V ms-6712 maciek Linux - Hardware 1 03-20-2003 05:43 PM


All times are GMT -5. The time now is 01:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration