LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-22-2003, 05:18 PM   #1
whiteraven
LQ Newbie
 
Registered: Jun 2003
Location: Canada
Distribution: Slackware 9.1
Posts: 3

Rep: Reputation: 0
Realtek ALC 650 on KX400+ :: What to do with modules.conf


I know this has been covered in thread: "sound on slackware (you've guessed it ac'97!)" (threadid=56091) but I can't get the AC'97 codec with ALSA driver working on my machine. The above mentioned thread kept saying there's a trick to what gets added to modules.conf, but never states the trick!!!

Here's my modules.conf; bear in mind that I have made previous (but failed) attempts to getting sound working on this machine:

# # ALSA native device support
alias char-major-116 snd
#options snd snd_major=116 snd_cards_limit=1

alias snd-card-0 snd-card-via82xx
options snd-via8233 snd_index=0 snd_id="Via8233"

# OSS/Free setup
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

alias char-major-14 soundcore
alias sound-slot-0 snd-card-0




Would one of the numerous people who have been through this before PLEASE tell me what my modules.conf should look like in order for this to work?!

Thank you!
 
Old 06-22-2003, 05:19 PM   #2
whiteraven
LQ Newbie
 
Registered: Jun 2003
Location: Canada
Distribution: Slackware 9.1
Posts: 3

Original Poster
Rep: Reputation: 0
PS: I would appreciate a PM or email msg if possible:

mdittmer@execulink.com
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek Alc 880 Sound Drivers giosue_c Linux - Hardware 2 06-17-2009 12:38 PM
Help Installing Driver, Realtek ALC 880 jp_css Linux - Newbie 2 08-09-2005 04:47 PM
Realtek 880 alc soundcard is finally working-sort of 1sciroccofahrer Linux - Hardware 0 05-18-2005 03:02 PM
Conf.modules Vs Modules.conf Issue, lost eth0 initialization LinuxFreebie41 Linux - General 3 11-04-2004 07:02 AM
How to make a sound on Realtec ALC-650 card sound on a Shuttle ST62K? Laurent Linux - Hardware 0 05-30-2004 12:57 PM


All times are GMT -5. The time now is 10:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration