LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-15-2006, 12:56 PM   #1
PaiinKiilla
LQ Newbie
 
Registered: Jun 2006
Posts: 2

Rep: Reputation: 0
Realtek AC'97 Audio Help


Ok, I have just borrowed a sweet computer from my school over the summer to learn the program 3DS MAX, and to my surprise, no audio at all!! The computer was made by students at my school, and has a 2.17 GHz AMD Athlon XP 3000+, 1gb of ram, the works to run that program. It is a great computer but the audio does not work at all!! I have updated the driver just in case and still nothing. It states that it is working proporly in device manager, and the AC97 sensor "Gigabyte Jack-Sense" detects any speaker, headphone, or microphone I put into the input spots. I have looked up some other problems with the "Realtek AC'97 Audio Controller", but most have installing problems, and are very confusing from what I know. SO the main thing is, can anyone help me get audio out of my computer, it would be greatly appreciated. . THankyou

If you can, email me at PaiinKiilla@aol.com, or on aim: PaiinKiilla. . . Just easier, but its fine to post here, just slow dialup. . Thankyou
 
Old 06-16-2006, 06:12 AM   #2
prozac
Member
 
Registered: Oct 2005
Location: Australia
Distribution: slackware 12.1
Posts: 753

Rep: Reputation: 32
since the thread is in linux hardware, i presume you are running linux but after reading your posts (device manager), i am getting the impression its windows (unless you are running some distro which HAS a device manager). what is it?
 
Old 06-16-2006, 05:22 PM   #3
PaiinKiilla
LQ Newbie
 
Registered: Jun 2006
Posts: 2

Original Poster
Rep: Reputation: 0
LOL, whoops, that one went way over my head. . Srry. . . Nope Windows XP, once again, I am truely srry, I have been rushing and trying to get this working. . . . Windows
 
Old 06-17-2006, 01:29 PM   #4
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 168Reputation: 168
This is the wrong forum, but maybe a mod will move it. In any event, what mobo are you using? Windows drivers can usually be found at the mobo site with little pain.
Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC'97 Conexant audio (aka, AC-Link Audio) (Gateway 7510GX) Vexamus Linux - Hardware 25 10-07-2009 10:15 PM
realtek ac'97 onboard sound 5.1 problem vlatko Suse/Novell 6 05-07-2006 11:34 AM
Realtek AC'97 sound card problem canuck_barlow Linux - Newbie 3 05-06-2006 11:56 PM
RealTek AC'97 soundcard problem kingleo Linux - Newbie 3 05-20-2005 08:53 AM
Issues with onboard AC'97 Realtek audio Riley Linux - Hardware 2 02-16-2003 04:45 PM


All times are GMT -5. The time now is 07:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration