LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-19-2005, 09:46 AM   #1
jalldridge
Member
 
Registered: Mar 2005
Location: South East England
Distribution: Mandrake 10.1 Discovery
Posts: 34

Rep: Reputation: 15
Radeon x300 se on MDK 10.1


Just curious how people have managed to set up this video card.

During install of the OS I ended up trying several different options to get my card to work (had to do a non graphic install and set things up after finally managing to boot into a prompt and used /usr/sbin/XFdrake ).

Finally selected the Radeon fbdev option and selected the configure all heads independently option (have no idea what this does).

When typeing startx it looked like some errors were echoed, and then the desktop came into play. When I logged out I saw lots of unresolved messages (going off the screen). I also got a xauth error in locking authority file /home/oz/.Xauthority. However I now boot straight into GUI so i have in effect ignored these errors.

I dont know if this is the best way to have installed this card but it appears to work... Do I need to worry about the errors?

Any ideas on a better way appreciated.

btw - I'm still a newbie but am learning heaps from you guys :-)
 
Old 04-20-2005, 07:24 PM   #2
mrGenixus
Member
 
Registered: Dec 2004
Location: Colorado, US
Distribution: gentoo, debian, ubuntu live gnome 2.10
Posts: 440

Rep: Reputation: 30
if you installed a radeon card and it works, I wouldn't worry about it unless you're going to use it for gaming, if so, I buy a 6800 instead.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radeon x300 and dell 2005fpw solstice123 Ubuntu 2 09-29-2005 10:30 PM
framebuffer: radeon x300 carboncopy Linux - Hardware 2 09-07-2005 11:33 PM
Cannot start X with ATi Radeon X300 on Slackware 10.1 belga Linux - Hardware 2 07-14-2005 01:18 PM
Radeon X300 problem Ezzy Linux - Newbie 18 05-04-2005 09:38 AM
radeon x300 linux driver edmlo Linux - Hardware 4 03-11-2005 07:10 AM


All times are GMT -5. The time now is 11:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration