LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-27-2007, 06:02 PM   #1
krnlg
LQ Newbie
 
Registered: Sep 2006
Posts: 15

Rep: Reputation: 0
Radeon X1650 with fglrx - a hardware overlay issue?


I'm trying to get the fglrx drivers working in Debian Etch, and well basically everything is working fine, EXCEPT:

If I try to play a video (I've tried this using VLC and MPlayer), it displays at an awful angle, like the whole thing's in italics. It moves and the sound is ok, but its completely unwatchable. If I use the generic VESA drivers it works fine (but then I can't get above 60Hz, and well I want acceleration anyway).

I've tried disabling the hardware overlay using aticonfig but it made no difference at all. Neither VLC or MPlayer report anything that appears significant, and I can't find any other incidence of this happening anywhere so I'd appreciate it if anyone has any advice to give, thanks

Josh
 
Old 05-04-2007, 12:19 PM   #2
ahmadof
LQ Newbie
 
Registered: May 2007
Posts: 3

Rep: Reputation: 0
double post

Last edited by ahmadof; 05-04-2007 at 12:28 PM.
 
Old 05-04-2007, 12:28 PM   #3
ahmadof
LQ Newbie
 
Registered: May 2007
Posts: 3

Rep: Reputation: 0
Hi,

I have the same problem, albeit on a slightly different system. I've got an X1600 on a Suse 10.2 box. I used to have the graphics card working perfectly before, but I have just made a fresh install of my system this week, and the problem showed up. So I think it might be due to a bug in the new version of the ATI drivers or a different configuration it requires as opposed to older versions of the driver.

I want to look into altering the settings in xorg.conf but I'm a bit cautious as I'm a bit of a novice. Any tips?
 
  


Reply

Tags
fglrx, suse, xorg


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 6 ATI Radeon X1650 Pro AGP Install Instructions harley51 Fedora 0 04-08-2007 03:06 PM
Radeon X1650 Pro AGP harley51 Fedora 2 04-01-2007 09:03 PM
Issue installing FGLRX for ATI Radeon Xpress 200m under Slackware 10.2 DragonRider Linux - Hardware 1 05-17-2006 01:45 PM
ATI Radeon 9200 video overlay problem Phathead Linux - Hardware 1 08-02-2004 04:34 PM
Overlay problems with ATI Radeon 9600 Pro Illuwatar Linux - Hardware 2 06-11-2004 11:57 AM


All times are GMT -5. The time now is 09:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration