LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-08-2012, 11:44 AM   #1
fbarboza
LQ Newbie
 
Registered: Dec 2012
Posts: 2

Rep: Reputation: Disabled
problems with audio card C-Media Electronics Inc CM8738


hi guys,

i have no sound on my desktop and i have been trying to put it to work, but i can't. any help would be appreciate.

i have the following audio card:
03:02.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
Subsystem: C-Media Electronics Inc CMI8738/C3DX PCI Audio Device
Flags: bus master, medium devsel, latency 32, IRQ 6
I/O ports at e800 [size=256]
Capabilities: <access denied>
Kernel modules: snd-cmipci

$ uname -a
Linux freddy-desktop 3.2.0-34-generic-pae #53-Ubuntu SMP Thu Nov 15 11:11:12 UTC 2012 i686 i686 i386 GNU/Linux

Ubuntu 12.04.1 LTS \n \l

and ihave been trying everything with no success.
in my sound settings i have a dummy card.

i have already disabled the onboard audio card.

please any help..

Thanks,
-Freddy.
 
Old 12-09-2012, 06:48 AM   #2
posix04
Member
 
Registered: Dec 2012
Posts: 32

Rep: Reputation: Disabled
Type this command:

Code:
 groups
and check if your user is into audio group.
If it isn't, add it by the command:

Code:
 sudo adduser your-user audio
Logout.
At the next Login, the sound should work.

Last edited by posix04; 12-09-2012 at 06:49 AM.
 
Old 12-25-2012, 10:30 PM   #3
fbarboza
LQ Newbie
 
Registered: Dec 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
hi posix04,

i already did that, and my username is in that list,

freddy@freddy-desktop:~$ groups
freddy adm cdrom sudo audio dip plugdev lpadmin pulse pulse-access sambashare

rebooted the machine and still is not working.

Also, there is no /proc/asound directory created by default, so my ubuntu is not recognizing my external audio card, eventhoug i have already disabled on the BIOS the internal one.

my sound preferences shows a dummy card, and i have no sound at all..

any other help, tip, would be appreciate.

Thanks,
-Freddy.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound from C Media sound card CM8738 with Redhat Linux 9 prmkris Linux - Hardware 0 11-28-2008 03:31 AM
not able to record sounds with C-Media Electronics CM8738 sound card schatoor Linux - Hardware 2 03-26-2006 10:05 AM
C-Media (cm8738) sound card & alsa problems BBQ_Matt Linux - Hardware 3 02-05-2004 03:39 AM
C-Media CM8738 5.1 channel help dgt84 Linux - Hardware 0 01-25-2003 10:12 AM
C-Media cm8738 no_data Linux - General 0 10-19-2002 12:29 AM


All times are GMT -5. The time now is 09:59 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration